OpenSi est un abonnement Dolibarr pour PME avec du support à distance +212661333460

Le module inventaire fonctionne bien à partir de la version 10

 

Le module inventaire natif de Dolibarr 1

La question posée sur le module inventaires

Le module inventaire ne fonctionne pas :
Au moment de la validation aucune entrée n’est faite en base de données.

Le module inventaire natif de Dolibarr 2

D’abord il faut activer le module

l’activer en ajoutant MAIN_FEATURES_LEVEL = 2 dans configuration / divers (URL/admin/const.php?mainmenu=home)
puis il faut aller dans les droits des utilisateurs, car par défaut les droits sont désactivés
puis il faut aller dans configuration / modules / modules stock / section / inventaire pour finalement le paramétrer selon ses besoins

 

Le module inventaire natif de Dolibarr 3

Puis il faut le configurer à votre usage au niveau de l’admin du module Stock / Entrepôt

Vous avez les paramètres suivants  à considérer :

InventaireÉtat
Autoriser à ne pas déstocker les produits enfants d’un produit virtuel (kit) dans l’inventaire
Utiliser le prix d’achat si aucun dernier prix d’achat n’a pu être trouvé
Le mouvement de stock a la date d’inventaire

 

Le module inventaire natif de Dolibarr 4

La réponse données pour le module inventaires

C’est migrant vers la version 10.0.1 que les conditions optimales sont réunies pour le module inventaires.

Sur la version 8.0.6 je n’obtiens pas de résultats :

-il n’ya pas de permissions pour le module dans les droits utilisateurs dans la 8.0.6
-le module apparait une fois activé mais ne fonctionne pas lors d’une nouvelle entrée d’inventaire :
-De plus; on n’obtient aucune réponse de la page d’ajout, ni aucune entrée dans la liste des inventaires saisis.

Nous avons fait le test d’upgrade vers la version 9.0.4 et là le module inventaire fonctionne bien, mais par rapport à la version 10.0.1, les permissions ci-bas n’ont pas encore été implémentés.

Voici les permissions du module :

  • Stock Voir les inventaires
    Stock Créer un nouvel
  • inventaire
  • Stock Valider l’inventaire

    Donc si vous pouvez vous le permettre, il faut envisager soit une migration vers la 9.04 soit vers la 10.0.1, ou encore de demander un correctif pour la 8.0.6 à la communauté.

 

Le module inventaire natif de Dolibarr 5
Le module inventaire natif de Dolibarr 6

Vous avez des questions à poser au support ?

Posez les via le formulaire ci bas. Si nous avons la réponse, nous reviendrons vers vous en peu de temps et publierons la réponse dans ce Blog.

Formulaire de support aux utilisateurs de Dolibarr

3 + 5 =

Share This